易语言取系统所有盘符例程源码

yx 源码例程易语言取系统所有盘符例程源码已关闭评论93,6991字数 213阅读0分42秒阅读模式

用简单的方式取系统盘符

易语言取系统所有盘符例程源码文章源自楠竹林-https://www.nanzl.com/archives/677

.版本 2

.程序集 窗口程序集1

.子程序 __启动窗口_创建完毕
.局部变量 盘符, 字节集
.局部变量 盘符名称, 字节集, , "0"
.局部变量 i, 整数型
.局部变量 长度, 整数型

盘符 = 取空白字节集 (255)
长度 = 获取逻辑驱动器字串 (255, 盘符)
盘符 = 取字节集左边 (盘符, 长度)
盘符名称 = 分割字节集 (盘符, { 0 }, )
.计次循环首 (取数组成员数 (盘符名称), i)
    列表框1.加入项目 (到文本 (盘符名称 [i]), )
.计次循环尾 ()

下载信息 源码名称: 系统盘符 源码适用: 易语言
最近更新2019-7-12
下载地址
文章源自楠竹林-https://www.nanzl.com/archives/677文章源自楠竹林-https://www.nanzl.com/archives/677
yx