利用WinAPI操作模块编写的自动关机小工具

yx 2018-09-1422:48:27利用WinAPI操作模块编写的自动关机小工具已关闭评论69.9K阅读0分50秒

说学习价值吧!他也没多少学习价值,但程序逻辑是可以学习一下的

利用WinAPI操作模块编写的自动关机小工具

“代码”
.版本 2

.程序集 窗口程序集_启动窗口
.程序集变量 标识, 整数型
.程序集变量 时间, 文本型

.子程序 __启动窗口_创建完毕

组合框_时.内容 = “时”
组合框_分.内容 = “分”
输出时间 ()

.子程序 输出时间
.局部变量 i, 整数型

.计次循环首 (23, i)
    组合框_时.加入项目 (到文本 (i), )
.计次循环尾 ()
组合框_时.加入项目 (“0”, )
i = 0
.计次循环首 (59, i)
    组合框_分.加入项目 (到文本 (i), )
.计次循环尾 ()
组合框_分.加入项目 (“0”, )

下载信息 源码名称: 滴水定时源码 源码适用: 易语言 WIN 源码版本: 0.1
下载地址
世界唯一不变的就是变化,世界唯一可能的就是不可能。
用易包来写易程序的小程序/插件/甚至可以写补丁 源码例程

用易包来写易程序的小程序/插件/甚至可以写补丁

如果说易模块相当于C语言里面的lib文件,则易包就相当于dll文件,也就是说,易模块是在易程序之间建立静态共享,而易包是建立动态共享,避免以前易模块修改后需要重新编译所有使用了它的易程序的问题,普通的...
楠竹林邮件发送系统1.2/多线程发送/强力防封 实用软件

楠竹林邮件发送系统1.2/多线程发送/强力防封

楠竹林邮件发送系统是亦行博客更新主题楠竹林后的第一款以楠竹林命名的小工具,该工具具有多线程处理/一键导入/一键发送/强力防封。甚是好用。 界面图片 本次更新 更新时间:2019年8月25日 更新版本:...