利用WinAPI操作模块编写的自动关机小工具

yx 技术探讨利用WinAPI操作模块编写的自动关机小工具已关闭评论68,482字数 252阅读0分50秒阅读模式

说学习价值吧!他也没多少学习价值,但程序逻辑是可以学习一下的

利用WinAPI操作模块编写的自动关机小工具文章源自楠竹林-https://www.nanzl.com/archives/694

“代码”
.版本 2

.程序集 窗口程序集_启动窗口
.程序集变量 标识, 整数型
.程序集变量 时间, 文本型

.子程序 __启动窗口_创建完毕

组合框_时.内容 = “时”
组合框_分.内容 = “分”
输出时间 ()

.子程序 输出时间
.局部变量 i, 整数型

.计次循环首 (23, i)
    组合框_时.加入项目 (到文本 (i), )
.计次循环尾 ()
组合框_时.加入项目 (“0”, )
i = 0
.计次循环首 (59, i)
    组合框_分.加入项目 (到文本 (i), )
.计次循环尾 ()
组合框_分.加入项目 (“0”, )

下载信息 源码名称: 滴水定时源码
最近更新2023-1-12
下载地址
文章源自楠竹林-https://www.nanzl.com/archives/694文章源自楠竹林-https://www.nanzl.com/archives/694
yx