易语言用WinApi操作模块用管理员启动/判断是否为管理员/是否为64位

yx 技术探讨易语言用WinApi操作模块用管理员启动/判断是否为管理员/是否为64位已关闭评论85,037字数 211阅读0分42秒阅读模式

用WinApi操作模块用管理员启动程序/判断是否为管理员权限/判断系统是否为系统64位

易语言用WinApi操作模块用管理员启动/判断是否为管理员/是否为64位文章源自楠竹林-https://www.nanzl.com/archives/747

.版本 2

.子程序 _按钮1_被单击

API函数_以管理员模式创建进程 (, )


.子程序 _按钮2_被单击

.判断开始 (API函数_判断是否为管理员 () = 真)
    信息框 (“真”, 0, , )
.默认
    信息框 (“假”, 0, , )
.判断结束


.子程序 _按钮3_被单击


.如果 (API函数_判断系统是否为64位 () = 真)
    信息框 (“真”, 0, , )
.否则
    信息框 (“假”, 0, , )

下载信息 源码名称: 判断管理员启动
最近更新2023-1-12
下载地址
文章源自楠竹林-https://www.nanzl.com/archives/747文章源自楠竹林-https://www.nanzl.com/archives/747